Commit 5b2e59c2 authored by peguerin's avatar peguerin
Browse files

Update README.md

parent 9a6c881d
Pipeline #167 canceled with stages
...@@ -33,6 +33,12 @@ You must install the following softwares and packages : ...@@ -33,6 +33,12 @@ You must install the following softwares and packages :
- [R Version 3.2.3](https://cran.r-project.org/) - [R Version 3.2.3](https://cran.r-project.org/)
- [R-package]ggplot2 `install.packages("ggplot2")` - [R-package]ggplot2 `install.packages("ggplot2")`
- [R-package]rgeos `install.packages("rgeos")` - [R-package]rgeos `install.packages("rgeos")`
- or alternatively
```
packageRgeosURL="https://cran.r-project.org/src/contrib/Archive/rgeos/rgeos_0.3-26.tar.gz"
install.packages(packageRgeosURL, type="source")
```
install.packages(packageRgeosURL, type="source")
- [R-package]rgdal `install.packages("rgdal")` it may require to install `libgdal-dev` - [R-package]rgdal `install.packages("rgdal")` it may require to install `libgdal-dev`
- [R-package]nodiv `install.packages("nodiv")` - [R-package]nodiv `install.packages("nodiv")`
- [R-package]raster `install.packages("raster")` - [R-package]raster `install.packages("raster")`
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment