Commit 968e164a authored by peguerin's avatar peguerin
Browse files

Update README.md

parent 5b2e59c2
Pipeline #168 failed with stages
......@@ -7,17 +7,17 @@ This folder contains all the scripts to reproduce all the analysis
1. [Introduction](#1-introduction)
2. [Installation](#2-installation)
1. [Prerequisite](#21-prerequisite)
2. [Data Files](#22-data-files)
3. [Set up](#23-set-up)
1. [Prerequisite](#21-prerequisite)
2. [Data Files](#22-data-files)
3. [Set up](#23-set-up)
3. [Scripts Code Source](#3-scripts-code-source)
4. [Reporting bugs](#4-reporting-bugs)
5. [Running the pipeline](#5-running-the-pipeline)
1. [Filter raw data](#51-filter-raw-data)
2. [Georeferenced sequences alignments by species](#52-data-files)
3. [Species sequence pairwise comparison](#53-species-sequence-pairwise-comparison)
4. [Genetic Diversity calculation](#54-genetic-diversity-calculation)
5. [Statistical analysis](#55-statistical-analysis)
1. [Filter raw data](#51-filter-raw-data)
2. [Georeferenced sequences alignments by species](#52-data-files)
3. [Species sequence pairwise comparison](#53-species-sequence-pairwise-comparison)
4. [Genetic Diversity calculation](#54-genetic-diversity-calculation)
5. [Statistical analysis](#55-statistical-analysis)
# 1. Introduction
......@@ -32,13 +32,7 @@ You must install the following softwares and packages :
- [JULIA Version 0.5.2](https://julialang.org/)
- [R Version 3.2.3](https://cran.r-project.org/)
- [R-package]ggplot2 `install.packages("ggplot2")`
- [R-package]rgeos `install.packages("rgeos")`
- or alternatively
```
packageRgeosURL="https://cran.r-project.org/src/contrib/Archive/rgeos/rgeos_0.3-26.tar.gz"
install.packages(packageRgeosURL, type="source")
```
install.packages(packageRgeosURL, type="source")
- [R-package]rgeos `install.packages("rgeos")` or alternatively `install.packages("https://cran.r-project.org/src/contrib/Archive/rgeos/rgeos_0.3-26.tar.gz", type="source")`
- [R-package]rgdal `install.packages("rgdal")` it may require to install `libgdal-dev`
- [R-package]nodiv `install.packages("nodiv")`
- [R-package]raster `install.packages("raster")`
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment